Skip to main content

This is a new service – your feedback will help us to improve it.

  • RE: Problems running Basic PAYE Tools after latest update

    I have just managed to get the updated version of Basic PAYE Tools working again. I saved the backups in a separate folder - everytime you exit the program it does a backup. I then uninstalled the BPT programs from the computer including deleting all the data (because I had already saved it elsewhere. I then re-installed the latest version of BPT and started it. It started normally but obviously had no data. I then restored the data from when it was used at the end of March 2022. I have briefly looked through the data now and it looks correct... so.... I hope that's of some help. Incidently the info I got from the diagnostic thing ( "ImportError: No module named win32com.client") turns out to be completely irrelevant. Even though I now have a working version... I ran the diagnostic thing out of interest to see if it reported anything. It still reports the win32.com thing. But my BPT is working again thank goodness.
  • RE: Problems running Basic PAYE Tools after latest update

    Thank you for your message to call 0300 200 3600. I have just called this number and gone through the various menus to get to the part about Basic PAYE Tools. However whilst waiting for someone to answer me, your system told me that they were sorry but everyone was too busy to take my call. They then disconnected me. Please can you advise me what to do next?
  • Problems running Basic PAYE Tools after latest update

    Yesterday I updated our Basic PAYE Tools. Since then it doesn't run. It starts up and the icon comes up on the screen for a short while and then goes. it never gets round to starting. I have done a diagnostic check and it reports: "ImportError: No module named win32com.client"